Forum

Browse topics, discover Works With Legrand community!

Bticino hometouch not working after myhomeserver1 update

Hi,

during the night of the 6th of October my myhomerserver1 was remotely updated to version 2.71.3 and since then my bticino hometouch display (fw 2.5.8) does not seem to connet to the server anymore. It shows no objects at all, only the "Zz everything is powered down and the curtains are closed" message.

Does anyone experience the same thing? Is there an official solution?

Thanks

Exactly the same problem here! Was working fine until this myhomeserver1 firmware update. Please fix it asap!!

Any workaround or solution??

Really annoying problem, even via the IP address (with correct port 3443) is the Myhomeserver1 not accessible anymore. Legrand please come up with a solution! (get message gate cannot be reached)

Hello everyone,

Indeed regarding the information I have it seems to be linked to the automatic update of MHS1 on the 6th. The best is to report the issue to the Customer Support of your country

Unfortunately, as I'm more into API I don't have much more info to provide you 🙁

Have a good day,

Leslie - Community Manager

Hi all,

I contacted my local customer support but for the moment they only asked me to deconnect and reconnect the server from the hometouch. I tried it but didn't change anything. Hope that they will come up with a better suggestion...

Images:
You must be logged in to view attached files.

I cannot imagine how local customer support could help in this situation where it's clear that the culprit is the botched firmware centrally deployed by Legrand. They could only give the "try to reboot" advice, but it'surely unhelpful. All TCP ports on the mhs1 are now closed.

@Leslie could you please forward this issue to the competent team at Legrand?

thank you

Hi Stefano,

I already informed teams about the issue on my side. As you said, according to dates, it's probably a side effect linked to the new firmware. Local Customer Supports have other reporting tools, it's a way to create more detailed reportings and activate teams around subjects

Have a good day,

Leslie - Community Manager

 

Status info from my side: My local support said they will report the issue to Italy... so let's hope all my information will help.

I agree to previous comment. When several customers confirm the same issue after the same update the same day... there is no doubt about the origin of the issue. It would be helpful to get a confirmation of the issue and at least a confirmation that the issue was identified. Then a sort of timeplan when the issue will be solved! ...

As information, in my house I'm unable to control several devices due to this bug! (and I do not want to install the home+control app to all people being in my house!)

Just got this reply from BTicino Italia (translated)

1) On the Touch screen > Settings > Advanced settings > MyHomeServer1 > Disconnect MyHomeServer1
2) Reboot the MyHomeServer1 unplugging its power for some seconds
3) Wait 5 minutes after the reboot
4) On the Touch screen > Settings > Advanced settings > MyHomeServer1 > Synchronize MyHomeServer1 specifying the installer code

I can't try this at the moment, but I'll update the post as soon as I'll be able to try it.

ps. They blame the Home+Control upgrade as the cause, but I upgraded back in January...

Just rebooted the MyHomeServer1, as I don't have the "disconnect" option in the touchscreen menu. After restarting the touchscreen too all the objects came back. All the favorites are gone but it's just a small nuisance.

Same here. Rebooted myhomeserver1, and after ~10min got all objects back. And also forgot favourites... but as Stefano said, not an issue at all. Previously, I also disconnected/connected myhomeserver1 from the hometouch, don't know if it plays a role or not. Anyway, firmware 2.71.3 is causing this issue.

just got a replay from my local representative. He advised me to install the Legrand Home + Control app.

This works!!!! Looks like the Bticino MyHomeUP app does not work anymore with the MyHomeServer1 update.

 

I'm on Home+Control for months, didn't know that myhome_up was still working in parallel until then.

Still not as stable as myhome_up, but with updates it is every time better. I'm looking forward now for future integration of other Legrand products such as Netatmo.

The switch to the new platform was/is a disaster. To this day, MyHomeServer1 configuration gets totally messed up. Some shutters/lights can't even be configured, groups are duplicated or set incorrectly, configured buttons do not trigger events, Home + Project is crashing all the time, Home+Control app can't always connect to devices, and shows this red icon, sometimes when I configure and everything works, the next day stops working, and so on ... I can't believe I gave so much money for this crap and the support is not responding.

<span lang="EN-GB" style="mso-ansi-language: EN-GB;">It's not easy! My installation is/was configured with the MyHomeUP app. Which worked fine but after the firmware update the app did not work anymore.</span>

<span lang="EN-GB" style="mso-ansi-language: EN-GB;">The LeGrand app Control imported the programmed installation and works okay. </span>

<span lang="EN-GB" style="mso-ansi-language: EN-GB;">But the problem is if you want to change something with the Project app. If your installation is with physical installation numbers you cannot change or add anything anymore. So, upon advice of the Legrand helpdesk I removed the physical address “numbers” from my F418 dimmer and with the MyHomesuite programmed the address of the dimmer. Now you can add this dimmer to you installation via the Legrand Control app. But with switches or 3.5” Myhomescreen you cannot control the dimmer anymore.</span>

<span lang="EN-GB" style="mso-ansi-language: EN-GB;">Conclusion very bad programming and I hope that soon an update comes we can really work with. </span>

 

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.

Information

message14 replies
people5 participants