Forum

Browse topics, discover Works With Legrand community!

HomeKit - No Response when using Dimmer

Hi,

I have recently installed a house full of Legrand Arteor and HPM Excel Life with Netatmo dimmable switches.

The switches themselves turn on and off perfectly fine in the Home+Control App and with HomeKit. However when I use HomeKit to adjust the brightness of any of the light switches, the Home App will show a “No Response” for that particular switch. What is strange is that the light actually dims as requested by my HomeKit command, but it looks like the acknowledgement from the Legrand hub is either not getting back to my HomeKit hub (Apple TV or HomePod) or is timing out before it receives the successful acknowledgement. And because I get this “No Response” message, I cannot then execute any further commands to that switch via HomeKit unless I wait a while for it to reset on its own or force togging on/off commands repeatedly in HomeKit. As mentioned, no issues in the Home+Control app nor with the physical switch. I also don’t have any HomeKit issues with simple on/off commands on the same dimmable switches. So it seems to be completely related to the dimming commands.

Any ideas what’s causing the issue? It’s quite frustrating as the dimming function is the more expensive option which I can’t use or I lose access to using the switch reliably. Have attached a photo to show the behaviour.

  • This topic was modified 2 months, 3 weeks ago by PJ.
Images:
You must be logged in to view attached files.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Information

message0 reply
people1 participant