Forum

Browse topics, discover Works With Legrand community!

MHS1 & Philips Hue Bridge

Hi all,

I have a MyHome System based upon MHS1 and a Philips Hue Bridge that controls a couple of Hue lamps. Sometimes (seems after MHS1 server reset, due to new firmware or power down) the connection with the Hue lamps is lost, and if i try to modify the object in the app, there is a "bridge not available" flag and any attempt to find the bridge is useless. Of course the bridge is up and running and lamps can be set on & off from Hue app. Multiple resets of MHS1, MyHome_Up and of the Hue Bridge are of no help. After days of retries (literally) sometimes the bridge magically reappears.  Last time the ipad went down and after recharging, the Hue lamp was there without any need for reconfig.

Any clue?

Second question. Where and how is the information about Hue colored lamps stored? Into the app, the MHS1? In MyHome_Suite there seems to be no trace of them. If I try with the api (through the work_with_Legrand get plant information routine) i see some very complicate name ... but nothing in the usual PL A style. Can I connect such a lamp to a physical command (e.g. L4652/2) or am I forced to use a scenario, which can then be linked to a physical command?

Thanks for your help

 

Did you solve this problem?

I have the same problem MHS1 can not find the Phillips Hue bridge.

Hi Russel,

good ... actually no, bad! I haven't solved. See if we can have some suggestions. I phone the helpdesk at Bticino, but they say it should work. I did a reset of everything (including the router) but the problem remains. Sometimes (but it has been a long time since the last time) it reappears in the MyHome_up app as if nothing happened (already configured) and then it disappears again.

My temporary turnaround is to use a controlled plug for the hue lamps, but they are not always happy of not being powered the whole time ... and I can just turn them on&off from the app.

Frustrating.

 

... same problem! But sometimes everything works for a few days, then it stops working for weeks ...

Agreed. I am in the down phase since a month, to the least. I have tried a couple of resets of the various devices (Mhs1, router, hue bridge) but nothing changes. It starts to look like a bug to me.

Is there anyone out there with the same configuration (mhs1+hue bridge) that is actually working?

any clue from developers?

Everything works perfectly for me. The first thing to check is the network system and above all start setting the fixed IPs for each device.

Dear Dario,

thanks a lot for the feedback. The strange thing is that even if you create a new hue lamp, the hue bridge is at the moment not found on the local network.

As for the fixed IP, I have set DHCP on the router to assign always the same IP to both MHS1 and Hue bridge. Should I open any specific port?

fastweb router on my side.

I don't know which router gave you fastweb but there shouldn't be any problems unless firewall is enabled. Are all network devices connected to the router or do you have a switch? Does the Hue app work properly?

 

In any case, the new App will be launched shortly and myhomeserver1 will be updated.

Are all network devices connected to the router or do you have a switch?

Usually MHS1 & Bridge are connected directly to the router. I have also tried to put a switch in between. No changes.

Does the Hue app work properly?

Both the MyHome_up and the Hue app work properly, and you can control  each system from its own app. But if you try to add a new hue object in the Myhome_up, the bridge is not available.

If you play with multiple resets, sometimes it works and  you can configure the Hue lamp, but after some time (hours, days, weeks) it stops working and the bridge becomes "not available" once again.

But the hue app still controls the lamp through the bridge.

In any case, the new App will be launched shortly and myhomeserver1 will be updated.

Ok, but since June there has been at least one firmware update of both the Hue bridge and the MHS1. No changes. Do you think it is a problem of the app or of the devices?

Thanks for the help anyway, at least I know it should work

If you have everything connected to the router there should be no network problems. Generally the Hue bridge appears after a few hours in the Bticino App. I would not want the router or bridge to go haywire after a few hours of operation due to power problems. Do you have everything under UPS?

Actually I don’t have any UPS

But the system is up and working on both sides. What do you exactly mean by “the Hue Bridge appears after a few hours in the Bticino App”? When you try to add a color lamp the app seems to broadcast for the bridge in that very moment. And if it is working, it finds the bridge and asks you to confirm pressing the blue bridge button. If it is not working, it does not find any, even if the bridge is up and running. If you try to modify lamps that are already configured in the MyHomeUp  app with the pencil tool, it says “bridge not available “ and a new broadcast does not find any bridge as well

If you try to connect a new hue bridge in the local network you will realize that myhomeserver1 will not find it immediately but only after hours.

So could someone help us with some knowledge about the way Mhs1 dialogues with the hue bridge? It seems to me that Dario implies that our malfunctioning is related to the fact that the hue bridge is found within hours by Mhs1 after first installation. So if, due to a power loss or a reset or whatever, the bridge is lost, it is lost forever? Even if it still answers at the very same IP address? I frankly have doubts that the system should be put under UPS to work properly.

Developers? Leslie, could you please help us on this? Btw, what about the other two out in the blue? Still in deep trouble?

Same problem here...  I've a dozen of lights in my house that are not working since few days...  Already restarted several times but nothing...

Viewing 15 posts - 1 through 15 (of 21 total)

You must be logged in to reply to this topic.

Information

message20 replies
people6 participants