Forum

Browse topics, discover Works With Legrand community!

Myhomeserver1 firmware upgrade

Hi, I was installed the myhomeserver1 last week and now, Myhome_up ask me to upgrade firmware, i try to restart the MHS1 but without result, someone know the right procedure?

Thanks.

Walter

After updating the Myhomeserver1 firmware to 2.60.38, it keeps rebooting every 2-5 minutes!

I'm still using my home up, but this issue is awful.

Am I the only one experiencing this constant disconnection issue?

i have issues too. Fortunately I found this facebook group where i got help (unfortunately i don't have technical background 🙁 )

https://www.facebook.com/groups/356185239047894

<Hi All,
I have a Bticino domotica system Myhomeserver1 -  Firmware 2.60.41
I try to migrate from MyHome_UP to Home Control, after installing I receive the message
underneath, I am waiting already for 4 days, is this correct.

thanks for Reply.

dirk
 

  • This reply was modified 2 months, 2 weeks ago by Peeters Dirk.
Images:
You must be logged in to view attached files.

Hello Peeters,

Only about 1000 installations are able to be migrated for now. We are waiting to fix all bugs before proposing the update to all users

Have a good day,

Leslie - Community Manager

Hello communituy,

Thank you for trying to provide us with an improved user experience. But even though I appreciate the effort, I must say that so far for me the experience is NOT improved...

I received a message to upgrade my installation to the latest version.

After the upgrade the myhome_up application provides the error "unable to reach gateway" no matter which method I use to connect ( PIN: tech or user) and email / password.

Home + Control works, but there are no Zones available which I used in MyHome_Up to distribute and thus all the rooms of the house appear in a flat list. Also my Scenes are rather messed up, I do not seem to be able to edit them and they are also appearing as a flat list

Is there a way to add zones in Home + Control?
If not is it still possible to use the myHome_Up application?

Last but not least where can I check my MyHomeServer1 firmawrae version and other details after the upgrade to Home + Control?

Thank you in advance for your help

Kind regards

Dimitris

Hello Dimitris,

 

In fact, there are now two apps: Home + Control for the end user and Home + Project for the installers. So you need the second one to configure everything like you did before. However, zones have unfortunately disappeared and everything is bugged... So I advise you to do not change anything for now!! We are all waiting updates for Home + Control/Home + Project/MyHomeServer1 to resolve all the bugs there are right now. If you change something, you will have strange behaviors... Each time I try to resolve an issue I have, 2 new issues appear 🙁 So, let's wait for an update!

 

Regards,

Damien

We have been waiting for quite some time now... No schedule, no communication... Leslie says 1000 installations migrated: per day? per month? per country?.... per year

Scenarios not working, only if I reboot every 2 days...
Old scenarios from MyHome_up were still working in the background even if disabled, so I had to delete them (sun shades rolling out when it rains...)

Slowly but surely considering to move to competition... and all my clients along.

Let's give them a few more days.

Just updated to 2.60.47

 

No changes so far.

 

 

hi,

i have a web custom integration and current following OPEN commands don't work anymore.

Can you fix please?

  • *#4*where*12##
  • *18*59#<M>*where##
  • *18*510#<M>*where##

thanks

  • This reply was modified 2 months, 1 week ago by Manuel Smith.

My Myhomeserver1 is still on <span style="color: #575757; font-family: 'Segoe UI', 'Noto Sans', sans-serif;">2.60.38, how did you update it?</span>

I don't find any option in myhome up nor in the pc software

Thanks

 

 

 

No you cannot update yourself: they update it remotely but we don’t know at which pace and in which country… we don’t know much in fact.

@Cosmin Turcin

@Roberto Antonetti Lamorgese Passeri

Hello everybody, I have the same problem, do you solved it?

 

thank you

<div style="caret-color: #212121; color: #212121; font-family: -apple-system, HelveticaNeue; font-size: 16.959999084472656px; -webkit-text-size-adjust: 106%;">i have two problems in home+project , i will be pleased if you solve it:</div>
<div dir="ltr" style="caret-color: #212121; color: #212121; font-family: -apple-system, HelveticaNeue; font-size: 16.959999084472656px; -webkit-text-size-adjust: 106%;"></div>
<div style="caret-color: #212121; color: #212121; font-family: -apple-system, HelveticaNeue; font-size: 16.959999084472656px; -webkit-text-size-adjust: 106%;">1- shutters, when i add a shutter object , i chose the chanel on actuator (c1 and c2 for example) and then i chose the buttons on my touch keypad , but the two buttons on the touch keypad do the same job which is moving the shutter up, i cant move shutter down .</div>
<div dir="ltr" style="caret-color: #212121; color: #212121; font-family: -apple-system, HelveticaNeue; font-size: 16.959999084472656px; -webkit-text-size-adjust: 106%;"></div>
<div style="caret-color: #212121; color: #212121; font-family: -apple-system, HelveticaNeue; font-size: 16.959999084472656px; -webkit-text-size-adjust: 106%;">2- when i try to add a motion detector bmse-3003 , the H+P give 17 module to chose and i dont know how i add it , i tried a lot but without a result.

</div>
<div>Do you can solve it?</div>

Viewing 13 posts - 16 through 28 (of 28 total)

You must be logged in to reply to this topic.

Information

message27 replies
people17 participants