Forum

Browse topics, discover Works With Legrand community!

MyHomeServer1: Upgrade from MyHome_Up to new Home+Control app

Hi all,

As most of you know, Legrand is consolidating several platforms in one and therefore is planned to replace MyHome_Up app with this "new" Home+Control app from Legrand.

Last week, I received a firmware upgrade for my MyHomeServer1 (new version: 2.60.34).

Since this version, I was able to detect my MyHomeServer1 with the Home+Control app from Legrand. It suggested to upgrade everything to this new architecture.

I made the migration and basically it works but I LOST IMPORTANT Features without any explanations. See below what is working and what is not:

Working:

  • Basic migration worked fine - I only had to choose an icon per room
  • I can control all lamps, shutters, Thermostats and sockets managed by MyHomeServer1
  • I can create new plannings, automation and scenarios
  • I could invite a guest - He can control the House as well
  • I can rename objects and rooms
  • Connection with MyHome Suite Software is working
  • IFTT integration is working
  • Google assistant is working fine with Home+Controle (After changing it in Google Home config)

Not Working / Lost features:

  • Installer mode completely LOST!
    • How can I configure something e.g. changing assignment of a lamp switch???
    • How can I add a new device with the App now???
    • Is a new app foreseen? Or should we use another Legrand SW now?
  • All my integrated Philips Hue lamps are displayed but not working any more!
  • Most of my scenarios are not working anymore and I can even not delete them!
  • Not a must feature but I lost floor information (First floor, Second floor, etc.) - all rooms on the same level now

I didn't test everything but main issues are the missing integration of third-parties (without going through IFTTT!) and all installer mode features.

Please give me some lights or guidance to understand what is foreseen and how can I solve my issues. Thanks a lot!

Hello Robertsze,

 

The official address is :

https://homeproject.legrand.com/

 

Unfortunately, it is not available yet 🙁

 

Regards,

Damien

Big step forward with 2.60.47

H+P works much better, reads correctly the configuration done with MHSuite, finds the hue bridge and installs hue lamps. I was able to delete all the empty rooms and all the objects which was wrongly installed by H+C. Then I started H+C. It asked for configuration, which was coherent with what was written in H+P. Still some problems since new empty rooms are generated, but definitely a step forward.

Hello,

i have two problems in home+project , i will be pleases if some one shares his experience if he faced these problems:

1- shutters, when i add a shutter object , i chose the chanel on actuator (c1 and c2 for example) and then i chose the buttons on my touch keypad , but the two buttons on the touch keypad do the same job which is moving the shutter up, i cant move shutter down .

2- when i try to add a motion detector bmse-3003 , the H+P give 17 module to chose and i dont know how i add it , i tried a lot but without a result.
picture is attached

 

Images:
You must be logged in to view attached files.

according to h+p I’ve 81 rooms in my house all of the are empty and whenever  I delete one it creates 2. I actually can’t do anything with h+p 🤦🏽‍♂️

Bonsoir,

Alors pour moi j'utilise en simultané

Home + project pour la configuration et home control pour l'utilisation pas de bug majeure (les scénarios marche parfaitement)

Par contre voilà mon problème dans un logement de présentation, j'ai du supprimer un module de mon installation en my home server 1 (mode cavalier).

Je n'arrive pu à le remettre seul j'ai donc contacté legrand. Un technicien m'a informé que l'installation en cavalier n'était pu possible avec les nouvelle application il m'a dit de retirer les cavaliers de mon système puis refaire un scan et refaire la configuration.

Est ce que quelqu'un a déjà fait cette manip sans qu'il y est de problème ?

Hello everyone, I'm migrating too but I have a problem, I already have an Home set in the h+c app because I had netatmo thermostatic valves. When I go in h+c to the add device to this home menu and select the myhomeserver1 it finds it but asks me to write an home name (it shouldn't since I selected to add a device to this home I already had) and using the same name of the existing one doesn't work either, so how can I add it to the previously existing one? Thank you! Roberto

Viewing 6 posts - 31 through 36 (of 36 total)

You must be logged in to reply to this topic.

Information

message35 replies
people15 participants