Forum

Browse topics, discover Works With Legrand community!

MHS1 and new app Home+Control

Some days ago my HMS1 has lost its fixed ip address during night, falling to dhcp address so it was no more reachable from Openhab portal that integrates Bticino bus with other devices in my home. I tried to reset it with MyHomeUP with installer code app but I could not reset the old fixed ip, it always restarted with dhcp address. So, reading somewhere in internet I found that the the old app MyHomeUp was no more updated. They suggested to move to the new app Home+Control. I did this and the new app can reach the server, but now I have lost completely the old app (it says that mhs1 is no more reachable) and the new app does not allow the installer access but only the normal user access. So I do not know how to manage my MHS1 and neither i cannot rollback to previous configuration. My old scenarios are still active but I cannot disable or edit or delete them because they belong to installer. The app says to call the installer ... but I have installed it myself!

Please help me!

Enrico, which firmware did you use? Can you send me a link or file?

How did you configure the motion sensor , i cant program it

Hi all,

 

I configured myhomeserver1 through Home+Project and everything seems ok, but when try to use Home + Control with the user code, it always says "Device already installed", and the owner of the house must make you guest.

 

I'm stuck in this situation, is there any chance to unlock this or to (hard) reset the gateway?

Hi all,

I'm having an issue with accessing my H+C. In my house, I have a Bticino MyHOME_Up server, and for configuration, I'm using H+P (version 1.0.16), which is still accessible through the android app.
Since the latest version of H+C (2.13.4.0) I cannot access my setup anymore. Is anyone else experiencing the same issue?

Thanks in advance,

Images:
You must be logged in to view attached files.

Same error for me.

Paolo

@Leslie - Community Manager can you help us here. I'm hopeless / my Home + Control is useless as I wrote in the previous msg. Thanks

Hello simonjaz,

I can't be helpful on this point. You must contact directly the Customer Support of your country, they will know what to do to help you

Have a good day,

Leslie - Community Manager

hi all,

i was able to solve my problem thanks to this FB group i found on internet.

Maybe this can help you.

https://www.facebook.com/groups/356185239047894

Hi all,

I managed to solve this problem with customer support. They updated my FW remotely. So now it finally works. Best

Hi @Simonjaz, what is your current firmware? I still have the problem.

Thanks, Paolo

<span style="color: #575757; font-family: 'Segoe UI', 'Noto Sans', sans-serif;">I also upgrade to the new ("better") Home Control app but lost a lot of features</span>

Viewing 11 posts - 61 through 71 (of 71 total)

You must be logged in to reply to this topic.

Information

message70 replies
people18 participants